WordPress 2.1.1 Release Compromised by Cracker

The recent 2.1.1 release of the popular blog software WordPress was compromised by a cracker who made it easier for to execute code remotely. This is interesting because the official release was quietly and subtly compromised, and has been in the wild for a few days now. There’s no word on if any affected sites have been compromised, but anyone running WordPress is urged to upgrade to 2.1.2 immediately

Share this Story
Load More Related Articles
Load More By Red Wolf
Load More In Technology

Leave a Reply

Your email address will not be published. Required fields are marked *

Photos from Flickr